Commit 2106a2a1 authored by Whitney Armstrong's avatar Whitney Armstrong
Browse files

Adding proper cmake install to juggler

- Fixed install of "run" script and removed some gaudi install cmake macros
parent 46bfcd8d
......@@ -18,3 +18,6 @@ find_package(GaudiProject)
gaudi_project(Juggler v1r0
USE Gaudi v33r1)
install(FILES ${CMAKE_BINARY_DIR}/run
DESTINATION bin/)
......@@ -16,8 +16,8 @@ find_package(DD4hep COMPONENTS DDG4 DDG4IO DDRec REQUIRED)
# this declaration will not be needed in the future
gaudi_depends_on_subdirs(GaudiAlg GaudiKernel)
gaudi_install_scripts()
gaudi_install_python_modules()
#gaudi_install_scripts()
#gaudi_install_python_modules()
gaudi_add_library(JugBase
src/*.cpp
......
......@@ -14,8 +14,8 @@ find_package(DD4hep COMPONENTS DDG4 DDG4IO DDRec REQUIRED)
# this declaration will not be needed in the future
gaudi_depends_on_subdirs(GaudiAlg GaudiKernel)
gaudi_install_scripts()
gaudi_install_python_modules()
#gaudi_install_scripts()
#gaudi_install_python_modules()
#gaudi_add_library(JugBase
# src/*.cpp
......
......@@ -15,8 +15,8 @@ find_package(DD4hep COMPONENTS DDG4 DDG4IO DDRec REQUIRED)
# this declaration will not be needed in the future
gaudi_depends_on_subdirs(GaudiAlg GaudiKernel)
gaudi_install_scripts()
gaudi_install_python_modules()
#gaudi_install_scripts()
#gaudi_install_python_modules()
#gaudi_add_library(JugBase
# src/*.cpp
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment